<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Is another Boko Haram in the making? | NigeriaPolitico</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.nigeriapolitico.net/xmlrpc.php" />
    <meta property="og:image" content="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb.jpg" /><meta name="author" content="Nigeria Politico">
<link rel="alternate" type="application/rss+xml" title="NigeriaPolitico &raquo; Feed" href="http://www.nigeriapolitico.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="NigeriaPolitico &raquo; Comments Feed" href="http://www.nigeriapolitico.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NigeriaPolitico &raquo; Is another Boko Haram in the making? Comments Feed" href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nigeriapolitico.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nigeriapolitico.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.nigeriapolitico.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.92' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.nigeriapolitico.net/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.nigeriapolitico.net/wp-content/themes/Newspaper/style.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.92'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigeriapolitico.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigeriapolitico.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rumble in the Gambia' href='http://www.nigeriapolitico.net/rumble-in-the-gambia/' />
<link rel='next' title='Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia.' href='http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/' />
<meta name="generator" content="WordPress 4.2.3" />
<link rel='canonical' href='http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/' />
<link rel='shortlink' href='http://www.nigeriapolitico.net/?p=1378' />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '9754bf794d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.nigeriapolitico.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="wEYDfP70ToDl1w3HGRh1YQNcH2MRA-oB1LA0KZ8_ayE" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.nigeriapolitico.net/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors="";
var td_ajax_url="http:\/\/www.nigeriapolitico.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.0";
var td_get_template_directory_uri="http:\/\/www.nigeriapolitico.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4w";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88661171-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6816ef79677fb7cba5fe8bf1b6bf35a"></head>


<body class="single single-post postid-1378 single-format-standard is-another-boko-haram-in-the-making wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-720"><a href="http://www.nigeriapolitico.net/">Home</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-722"><a href="http://www.nigeriapolitico.net/category/news/">News</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a title="politics" href="http://www.nigeriapolitico.net/?page_id=44">Politics</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a title="business" href="http://www.nigeriapolitico.net/?page_id=54">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="columnists" href="http://www.nigeriapolitico.net/?page_id=55">Columnists</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a title="entertainment" href="http://www.nigeriapolitico.net/?page_id=43">Entertainment</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a title="health" href="http://www.nigeriapolitico.net/?page_id=44">Health</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a title="sport" href="http://www.nigeriapolitico.net/?page_id=47">Sport</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72"><a title="jobs" href="http://www.nigeriapolitico.net/?page_id=53">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a title="videos" href="http://www.nigeriapolitico.net/?page_id=45">Videos</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Monday, January 23, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-567"><a href="http://www.nigeriapolitico.net/our-team/">Our Team</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Disclaimer</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="#">Privacy</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Advertisement</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/nigeriapolitico" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/nigeriapolitiko" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.nigeriapolitico.net/">
        <img class="td-retina-data" data-retina="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/car0l43riuks0n/logo-retina.jpg" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/car0l43riuks0n/logo1.jpg" alt=""/>
    </a>
    <meta itemprop="name" content="NigeriaPolitico">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://www.nigeriapolitico.net/"><img src="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/logo-white.png" alt=""/></a>
			<meta itemprop="name" content="NigeriaPolitico">
				<a itemprop="url" class="td-header-logo td-sticky-header" href="http://www.nigeriapolitico.net/">
			<img class="td-retina-data" data-retina="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/car0l43riuks0n/logo-retina.jpg" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/car0l43riuks0n/logo1.jpg" alt=""/>
		</a>
		<meta itemprop="name" content="NigeriaPolitico">
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-720"><a href="http://www.nigeriapolitico.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-722"><a href="http://www.nigeriapolitico.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_588579893b282 = new td_block();
block_td_uid_1_588579893b282.id = "td_uid_1_588579893b282";
block_td_uid_1_588579893b282.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"19","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_303805218 td_uid_1_588579893b282_rand"}';
block_td_uid_1_588579893b282.td_column_number = "3";
block_td_uid_1_588579893b282.block_type = "td_block_mega_menu";
block_td_uid_1_588579893b282.post_count = "5";
block_td_uid_1_588579893b282.found_posts = "105";
block_td_uid_1_588579893b282.header_color = "";
block_td_uid_1_588579893b282.ajax_pagination_infinite_stop = "";
block_td_uid_1_588579893b282.max_num_pages = "21";
td_blocks.push(block_td_uid_1_588579893b282);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_303805218 td_uid_1_588579893b282_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_588579893b282 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" rel="bookmark" title="Is another Boko Haram in the making?"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb-218x150.jpg" alt="" title="Is another Boko Haram in the making?"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" rel="bookmark" title="Is another Boko Haram in the making?">Is another Boko Haram in the making?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-3/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-3_thumb-218x150.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-3/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="6" height="6" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-2_thumb.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-2/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="6" height="6" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-2_thumb1.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-2/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/people-are-being-injected-with-younger-blood-to-see-if-it-makes-a-difference/" rel="bookmark" title="People are being injected with younger blood to see if it makes a difference"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/inject_thumb-218x150.jpg" alt="" title="People are being injected with younger blood to see if it makes a difference"/></a></div>                <a href="http://www.nigeriapolitico.net/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/people-are-being-injected-with-younger-blood-to-see-if-it-makes-a-difference/" rel="bookmark" title="People are being injected with younger blood to see if it makes a difference">People are being injected with younger blood to see if it&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588579893b282" data-td_block_id="td_uid_1_588579893b282"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588579893b282" data-td_block_id="td_uid_1_588579893b282"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-63"><a title="politics" href="http://www.nigeriapolitico.net/?page_id=44">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_588579893f8da = new td_block();
block_td_uid_2_588579893f8da.id = "td_uid_2_588579893f8da";
block_td_uid_2_588579893f8da.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_491632733 td_uid_2_588579893f8da_rand"}';
block_td_uid_2_588579893f8da.td_column_number = "3";
block_td_uid_2_588579893f8da.block_type = "td_block_mega_menu";
block_td_uid_2_588579893f8da.post_count = "5";
block_td_uid_2_588579893f8da.found_posts = "116";
block_td_uid_2_588579893f8da.header_color = "";
block_td_uid_2_588579893f8da.ajax_pagination_infinite_stop = "";
block_td_uid_2_588579893f8da.max_num_pages = "24";
td_blocks.push(block_td_uid_2_588579893f8da);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_491632733 td_uid_2_588579893f8da_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_588579893f8da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/jammeh-negotiating-amnesty-with-mauritanian-president-as-barrow-is-sworn-in-as-gambian-president/" rel="bookmark" title="Jammeh Negotiating Amnesty With Mauritanian President as Barrow is Sworn in as Gambian President"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/jammeh-10_thumb-218x150.jpg" alt="" title="Jammeh Negotiating Amnesty With Mauritanian President as Barrow is Sworn in as Gambian President"/></a></div>                <a href="http://www.nigeriapolitico.net/category/historico/" class="td-post-category">Historico</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/jammeh-negotiating-amnesty-with-mauritanian-president-as-barrow-is-sworn-in-as-gambian-president/" rel="bookmark" title="Jammeh Negotiating Amnesty With Mauritanian President as Barrow is Sworn in as Gambian President">Jammeh Negotiating Amnesty With Mauritanian President as Barrow is Sworn in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/senate-passes-mtef-nabro-forestry-research-institute-bills-into-law/" rel="bookmark" title="Senate passes MTEF, NABRO, Forestry Research Institute bills into law"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/saraki-10_thumb-218x150.jpg" alt="" title="Senate passes MTEF, NABRO, Forestry Research Institute bills into law"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/senate-passes-mtef-nabro-forestry-research-institute-bills-into-law/" rel="bookmark" title="Senate passes MTEF, NABRO, Forestry Research Institute bills into law">Senate passes MTEF, NABRO, Forestry Research Institute bills into law</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/22-year-old-black-woman-running-for-mayor-of-detroit/" rel="bookmark" title="22-Year-Old Black Woman Running For Mayor Of Detroit"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/mayor-detriot_thumb-218x150.jpg" alt="" title="22-Year-Old Black Woman Running For Mayor Of Detroit"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/22-year-old-black-woman-running-for-mayor-of-detroit/" rel="bookmark" title="22-Year-Old Black Woman Running For Mayor Of Detroit">22-Year-Old Black Woman Running For Mayor Of Detroit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/house-of-reps-to-probe-accidental-bombing-in-borno-idp-camp/" rel="bookmark" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/speaker_thumb-218x150.jpg" alt="" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/house-of-reps-to-probe-accidental-bombing-in-borno-idp-camp/" rel="bookmark" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp">House Of Reps To Probe Accidental Bombing In Borno IDP Camp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/wikehouse-of-reps-awaits-committee-advice-on-the-dismissal-of-6-policemen/" rel="bookmark" title="Wike:House of Reps awaits committee advice on the dismissal of 6 policemen"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/wike_thumb-218x150.jpg" alt="" title="Wike:House of Reps awaits committee advice on the dismissal of 6 policemen"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/wikehouse-of-reps-awaits-committee-advice-on-the-dismissal-of-6-policemen/" rel="bookmark" title="Wike:House of Reps awaits committee advice on the dismissal of 6 policemen">Wike:House of Reps awaits committee advice on the dismissal of 6&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588579893f8da" data-td_block_id="td_uid_2_588579893f8da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588579893f8da" data-td_block_id="td_uid_2_588579893f8da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-73"><a title="business" href="http://www.nigeriapolitico.net/?page_id=54">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5885798943f81 = new td_block();
block_td_uid_3_5885798943f81.id = "td_uid_3_5885798943f81";
block_td_uid_3_5885798943f81.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"34","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_2473219499 td_uid_3_5885798943f81_rand"}';
block_td_uid_3_5885798943f81.td_column_number = "3";
block_td_uid_3_5885798943f81.block_type = "td_block_mega_menu";
block_td_uid_3_5885798943f81.post_count = "5";
block_td_uid_3_5885798943f81.found_posts = "15";
block_td_uid_3_5885798943f81.header_color = "";
block_td_uid_3_5885798943f81.ajax_pagination_infinite_stop = "";
block_td_uid_3_5885798943f81.max_num_pages = "3";
td_blocks.push(block_td_uid_3_5885798943f81);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2473219499 td_uid_3_5885798943f81_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_3_5885798943f81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/flour-mills-nigerias-biggest-miller-says-dollar-shortage-boosting-sales/" rel="bookmark" title="Flour Mills, Nigeria&rsquo;s Biggest Miller Says Dollar Shortage Boosting Sales"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/flour-mills_thumb-218x150.jpg" alt="" title="Flour Mills, Nigeria&rsquo;s Biggest Miller Says Dollar Shortage Boosting Sales"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/flour-mills-nigerias-biggest-miller-says-dollar-shortage-boosting-sales/" rel="bookmark" title="Flour Mills, Nigeria&rsquo;s Biggest Miller Says Dollar Shortage Boosting Sales">Flour Mills, Nigeria&rsquo;s Biggest Miller Says Dollar Shortage Boosting Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/heritage-bank-mess-400-bank-workers-fired-more-heads-to-roll/" rel="bookmark" title="Heritage Bank Mess: 400 Bank Workers Fired, More Heads To Roll"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Heritage-Bank_thumb-218x150.jpg" alt="" title="Heritage Bank Mess: 400 Bank Workers Fired, More Heads To Roll"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/heritage-bank-mess-400-bank-workers-fired-more-heads-to-roll/" rel="bookmark" title="Heritage Bank Mess: 400 Bank Workers Fired, More Heads To Roll">Heritage Bank Mess: 400 Bank Workers Fired, More Heads To Roll</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/fg-amends-charges-in-245m-oil-export-suit-against-total/" rel="bookmark" title="FG amends charges in $245m oil export suit against Total"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/KACHIKWU_thumb-218x150.jpg" alt="" title="FG amends charges in $245m oil export suit against Total"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/fg-amends-charges-in-245m-oil-export-suit-against-total/" rel="bookmark" title="FG amends charges in $245m oil export suit against Total">FG amends charges in $245m oil export suit against Total</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/president-buhari-economic-recovery-plan-to-be-launched-february/" rel="bookmark" title="President Buhari: Economic Recovery Plan to be launched February"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/buhari-economic-plan_thumb-218x150.jpg" alt="" title="President Buhari: Economic Recovery Plan to be launched February"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/president-buhari-economic-recovery-plan-to-be-launched-february/" rel="bookmark" title="President Buhari: Economic Recovery Plan to be launched February">President Buhari: Economic Recovery Plan to be launched February</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/nigerian-oil-will-lose-relevance-in-20-years-osibanjo/" rel="bookmark" title="Nigerian Oil Will Lose Relevance In 20 Years-Osibanjo"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/osibanjo_thumb-218x150.jpg" alt="" title="Nigerian Oil Will Lose Relevance In 20 Years-Osibanjo"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/nigerian-oil-will-lose-relevance-in-20-years-osibanjo/" rel="bookmark" title="Nigerian Oil Will Lose Relevance In 20 Years-Osibanjo">Nigerian Oil Will Lose Relevance In 20 Years-Osibanjo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5885798943f81" data-td_block_id="td_uid_3_5885798943f81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5885798943f81" data-td_block_id="td_uid_3_5885798943f81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-74"><a title="columnists" href="http://www.nigeriapolitico.net/?page_id=55">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_588579894830b = new td_block();
block_td_uid_4_588579894830b.id = "td_uid_4_588579894830b";
block_td_uid_4_588579894830b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_323452669 td_uid_4_588579894830b_rand"}';
block_td_uid_4_588579894830b.td_column_number = "3";
block_td_uid_4_588579894830b.block_type = "td_block_mega_menu";
block_td_uid_4_588579894830b.post_count = "4";
block_td_uid_4_588579894830b.found_posts = "4";
block_td_uid_4_588579894830b.header_color = "";
block_td_uid_4_588579894830b.ajax_pagination_infinite_stop = "";
block_td_uid_4_588579894830b.max_num_pages = "1";
td_blocks.push(block_td_uid_4_588579894830b);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_323452669 td_uid_4_588579894830b_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_4_588579894830b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/" rel="bookmark" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia."><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Uzamere-2_thumb-218x150.jpg" alt="" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia."/></a></div>                <a href="http://www.nigeriapolitico.net/category/columnists/" class="td-post-category">Columnists</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/" rel="bookmark" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia.">Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/rumble-in-the-gambia/" rel="bookmark" title="Rumble in the Gambia"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-4_thumb-218x150.jpg" alt="" title="Rumble in the Gambia"/></a></div>                <a href="http://www.nigeriapolitico.net/category/columnists/" class="td-post-category">Columnists</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/rumble-in-the-gambia/" rel="bookmark" title="Rumble in the Gambia">Rumble in the Gambia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/nigeria-among-countries-where-persecution-of-christians-is-strongest/" rel="bookmark" title="Nigeria among Countries Where Persecution of Christians Is Strongest"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/kaduna-killings_thumb-218x150.jpg" alt="" title="Nigeria among Countries Where Persecution of Christians Is Strongest"/></a></div>                <a href="http://www.nigeriapolitico.net/category/columnists/" class="td-post-category">Columnists</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/nigeria-among-countries-where-persecution-of-christians-is-strongest/" rel="bookmark" title="Nigeria among Countries Where Persecution of Christians Is Strongest">Nigeria among Countries Where Persecution of Christians Is Strongest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/analyzing-the-democracy-and-democratic-practice-in-nigeria-fourth-republic/" rel="bookmark" title="Analyzing The Democracy And Democratic Practice In Nigeria Fourth Republic"><img width="218" height="148" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2016/03/nigeriapolitico/clip_image0018_thumb-218x148.jpg" alt="" title="Analyzing The Democracy And Democratic Practice In Nigeria Fourth Republic"/></a></div>                <a href="http://www.nigeriapolitico.net/category/columnists/" class="td-post-category">Columnists</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/analyzing-the-democracy-and-democratic-practice-in-nigeria-fourth-republic/" rel="bookmark" title="Analyzing The Democracy And Democratic Practice In Nigeria Fourth Republic">Analyzing The Democracy And Democratic Practice In Nigeria Fourth Republic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_588579894830b" data-td_block_id="td_uid_4_588579894830b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_588579894830b" data-td_block_id="td_uid_4_588579894830b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-62"><a title="entertainment" href="http://www.nigeriapolitico.net/?page_id=43">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_588579894c330 = new td_block();
block_td_uid_5_588579894c330.id = "td_uid_5_588579894c330";
block_td_uid_5_588579894c330.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_2640352011 td_uid_5_588579894c330_rand"}';
block_td_uid_5_588579894c330.td_column_number = "3";
block_td_uid_5_588579894c330.block_type = "td_block_mega_menu";
block_td_uid_5_588579894c330.post_count = "5";
block_td_uid_5_588579894c330.found_posts = "7";
block_td_uid_5_588579894c330.header_color = "";
block_td_uid_5_588579894c330.ajax_pagination_infinite_stop = "";
block_td_uid_5_588579894c330.max_num_pages = "2";
td_blocks.push(block_td_uid_5_588579894c330);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2640352011 td_uid_5_588579894c330_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_5_588579894c330 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/nollywood-actress-ibinabo-fibresima-opens-up-on-prison-experience-marriage-in-explosive-interview/" rel="bookmark" title="Nollywood Actress, Ibinabo Fibresima, Opens Up on Prison Experience, Marriage in Explosive Interview"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Ibinabo_thumb-218x150.jpg" alt="" title="Nollywood Actress, Ibinabo Fibresima, Opens Up on Prison Experience, Marriage in Explosive Interview"/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/nollywood-actress-ibinabo-fibresima-opens-up-on-prison-experience-marriage-in-explosive-interview/" rel="bookmark" title="Nollywood Actress, Ibinabo Fibresima, Opens Up on Prison Experience, Marriage in Explosive Interview">Nollywood Actress, Ibinabo Fibresima, Opens Up on Prison Experience, Marriage in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/popular-nollywood-actress-mercy-johnson-and-her-husband-prince-odi-okojie/" rel="bookmark" title="Popular Nollywood actress Mercy Johnson, and her husband Prince Odi Okojie."><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/odi_thumb-218x150.jpg" alt="" title="Popular Nollywood actress Mercy Johnson, and her husband Prince Odi Okojie."/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/popular-nollywood-actress-mercy-johnson-and-her-husband-prince-odi-okojie/" rel="bookmark" title="Popular Nollywood actress Mercy Johnson, and her husband Prince Odi Okojie.">Popular Nollywood actress Mercy Johnson, and her husband Prince Odi Okojie.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/ini-edo-nollywood-actress/" rel="bookmark" title="INI-EDO NOLLYWOOD ACTRESS"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/ini-edo_thumb-218x150.png" alt="" title="INI-EDO NOLLYWOOD ACTRESS"/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/ini-edo-nollywood-actress/" rel="bookmark" title="INI-EDO NOLLYWOOD ACTRESS">INI-EDO NOLLYWOOD ACTRESS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/unbelievable-see-lepacious-boses-weight-loss-wonder/" rel="bookmark" title="Unbelievable! See Lepacious Bose’s Weight-loss Wonder"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/10/johnewah/lepacious-Bose-218x150.jpg" alt="" title="Unbelievable! See Lepacious Bose’s Weight-loss Wonder"/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/unbelievable-see-lepacious-boses-weight-loss-wonder/" rel="bookmark" title="Unbelievable! See Lepacious Bose’s Weight-loss Wonder">Unbelievable! See Lepacious Bose’s Weight-loss Wonder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/why-child-singers-never-succeed-in-nigerian-music-industry/" rel="bookmark" title="Why Child Singers Never Succeed in Nigerian Music Industry"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/johnewah/child-218x150.jpg" alt="" title="Why Child Singers Never Succeed in Nigerian Music Industry"/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/why-child-singers-never-succeed-in-nigerian-music-industry/" rel="bookmark" title="Why Child Singers Never Succeed in Nigerian Music Industry">Why Child Singers Never Succeed in Nigerian Music Industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_588579894c330" data-td_block_id="td_uid_5_588579894c330"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_588579894c330" data-td_block_id="td_uid_5_588579894c330"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-405"><a title="health" href="http://www.nigeriapolitico.net/?page_id=44">Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5885798950235 = new td_block();
block_td_uid_6_5885798950235.id = "td_uid_6_5885798950235";
block_td_uid_6_5885798950235.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_4032519570 td_uid_6_5885798950235_rand"}';
block_td_uid_6_5885798950235.td_column_number = "3";
block_td_uid_6_5885798950235.block_type = "td_block_mega_menu";
block_td_uid_6_5885798950235.post_count = "2";
block_td_uid_6_5885798950235.found_posts = "2";
block_td_uid_6_5885798950235.header_color = "";
block_td_uid_6_5885798950235.ajax_pagination_infinite_stop = "";
block_td_uid_6_5885798950235.max_num_pages = "1";
td_blocks.push(block_td_uid_6_5885798950235);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4032519570 td_uid_6_5885798950235_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_6_5885798950235 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/people-are-being-injected-with-younger-blood-to-see-if-it-makes-a-difference/" rel="bookmark" title="People are being injected with younger blood to see if it makes a difference"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/inject_thumb-218x150.jpg" alt="" title="People are being injected with younger blood to see if it makes a difference"/></a></div>                <a href="http://www.nigeriapolitico.net/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/people-are-being-injected-with-younger-blood-to-see-if-it-makes-a-difference/" rel="bookmark" title="People are being injected with younger blood to see if it makes a difference">People are being injected with younger blood to see if it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/health-tourist-bill-british-government-accused-of-failing-to-clamp-down-on-health-tourism/" rel="bookmark" title="Health Tourist Bill: British government accused of failing to clamp down on health tourism"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/british-pm_thumb-218x150.jpg" alt="" title="Health Tourist Bill: British government accused of failing to clamp down on health tourism"/></a></div>                <a href="http://www.nigeriapolitico.net/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/health-tourist-bill-british-government-accused-of-failing-to-clamp-down-on-health-tourism/" rel="bookmark" title="Health Tourist Bill: British government accused of failing to clamp down on health tourism">Health Tourist Bill: British government accused of failing to clamp down&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5885798950235" data-td_block_id="td_uid_6_5885798950235"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_5885798950235" data-td_block_id="td_uid_6_5885798950235"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-66"><a title="sport" href="http://www.nigeriapolitico.net/?page_id=47">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5885798951e45 = new td_block();
block_td_uid_7_5885798951e45.id = "td_uid_7_5885798951e45";
block_td_uid_7_5885798951e45.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_3108138441 td_uid_7_5885798951e45_rand"}';
block_td_uid_7_5885798951e45.td_column_number = "3";
block_td_uid_7_5885798951e45.block_type = "td_block_mega_menu";
block_td_uid_7_5885798951e45.post_count = "5";
block_td_uid_7_5885798951e45.found_posts = "10";
block_td_uid_7_5885798951e45.header_color = "";
block_td_uid_7_5885798951e45.ajax_pagination_infinite_stop = "";
block_td_uid_7_5885798951e45.max_num_pages = "2";
td_blocks.push(block_td_uid_7_5885798951e45);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3108138441 td_uid_7_5885798951e45_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_7_5885798951e45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/kojo-sets-1994-benchmark-for-eagles/" rel="bookmark" title="Kojo Sets 1994 Benchmark for Eagles"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/johnewah/Super-Eagles-1994-218x150.jpg" alt="" title="Kojo Sets 1994 Benchmark for Eagles"/></a></div>                <a href="http://www.nigeriapolitico.net/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/kojo-sets-1994-benchmark-for-eagles/" rel="bookmark" title="Kojo Sets 1994 Benchmark for Eagles">Kojo Sets 1994 Benchmark for Eagles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/edo-state-sports-the-rise-and-fall-since-2008-by-darlington-okpebholo-ray/" rel="bookmark" title="EDO STATE SPORTS: THE RISE AND FALL SINCE 2008, BY DARLINGTON OKPEBHOLO RAY"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/johnewah/Mr-Ray-218x150.jpg" alt="" title="EDO STATE SPORTS: THE RISE AND FALL SINCE 2008, BY DARLINGTON OKPEBHOLO RAY"/></a></div>                <a href="http://www.nigeriapolitico.net/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/edo-state-sports-the-rise-and-fall-since-2008-by-darlington-okpebholo-ray/" rel="bookmark" title="EDO STATE SPORTS: THE RISE AND FALL SINCE 2008, BY DARLINGTON OKPEBHOLO RAY">EDO STATE SPORTS: THE RISE AND FALL SINCE 2008, BY DARLINGTON&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/635/" rel="bookmark" title="Rooney Makes History, Scores Record 50th goal for England"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/johnewah/rooney-218x150.jpg" alt="" title="Rooney Makes History, Scores Record 50th goal for England"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/635/" rel="bookmark" title="Rooney Makes History, Scores Record 50th goal for England">Rooney Makes History, Scores Record 50th goal for England</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/akwa-ibom-govt-house-invasion-nigeria-sliding-into-dictatorship-under-buhari-pdp-govs/" rel="bookmark" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/car0l43riuks0n/Jonathan-PDP-Govs-218x150.jpg" alt="" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs"/></a></div>                <a href="http://www.nigeriapolitico.net/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/akwa-ibom-govt-house-invasion-nigeria-sliding-into-dictatorship-under-buhari-pdp-govs/" rel="bookmark" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs">Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/610/" rel="bookmark" title="NUJ Games: Complete Sports Escapes Defeat From Kirikiri Warriors"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/johnewah/sports-218x150.jpg" alt="" title="NUJ Games: Complete Sports Escapes Defeat From Kirikiri Warriors"/></a></div>                <a href="http://www.nigeriapolitico.net/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/610/" rel="bookmark" title="NUJ Games: Complete Sports Escapes Defeat From Kirikiri Warriors">NUJ Games: Complete Sports Escapes Defeat From Kirikiri Warriors</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5885798951e45" data-td_block_id="td_uid_7_5885798951e45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5885798951e45" data-td_block_id="td_uid_7_5885798951e45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-72"><a title="jobs" href="http://www.nigeriapolitico.net/?page_id=53">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5885798955d06 = new td_block();
block_td_uid_8_5885798955d06.id = "td_uid_8_5885798955d06";
block_td_uid_8_5885798955d06.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_3074993001 td_uid_8_5885798955d06_rand"}';
block_td_uid_8_5885798955d06.td_column_number = "3";
block_td_uid_8_5885798955d06.block_type = "td_block_mega_menu";
block_td_uid_8_5885798955d06.post_count = "0";
block_td_uid_8_5885798955d06.found_posts = "0";
block_td_uid_8_5885798955d06.header_color = "";
block_td_uid_8_5885798955d06.ajax_pagination_infinite_stop = "";
block_td_uid_8_5885798955d06.max_num_pages = "0";
td_blocks.push(block_td_uid_8_5885798955d06);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3074993001 td_uid_8_5885798955d06_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_8_5885798955d06 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5885798955d06" data-td_block_id="td_uid_8_5885798955d06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_8_5885798955d06" data-td_block_id="td_uid_8_5885798955d06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-64"><a title="videos" href="http://www.nigeriapolitico.net/?page_id=45">Videos</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_58857989562e3 = new td_block();
block_td_uid_9_58857989562e3.id = "td_uid_9_58857989562e3";
block_td_uid_9_58857989562e3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_1886811844 td_uid_9_58857989562e3_rand"}';
block_td_uid_9_58857989562e3.td_column_number = "3";
block_td_uid_9_58857989562e3.block_type = "td_block_mega_menu";
block_td_uid_9_58857989562e3.post_count = "1";
block_td_uid_9_58857989562e3.found_posts = "1";
block_td_uid_9_58857989562e3.header_color = "";
block_td_uid_9_58857989562e3.ajax_pagination_infinite_stop = "";
block_td_uid_9_58857989562e3.max_num_pages = "1";
td_blocks.push(block_td_uid_9_58857989562e3);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1886811844 td_uid_9_58857989562e3_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_9_58857989562e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/ini-edo-nollywood-actress/" rel="bookmark" title="INI-EDO NOLLYWOOD ACTRESS"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/ini-edo_thumb-218x150.png" alt="" title="INI-EDO NOLLYWOOD ACTRESS"/></a></div>                <a href="http://www.nigeriapolitico.net/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/ini-edo-nollywood-actress/" rel="bookmark" title="INI-EDO NOLLYWOOD ACTRESS">INI-EDO NOLLYWOOD ACTRESS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58857989562e3" data-td_block_id="td_uid_9_58857989562e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_9_58857989562e3" data-td_block_id="td_uid_9_58857989562e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.nigeriapolitico.net/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.nigeriapolitico.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.nigeriapolitico.net/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Is another Boko Haram in the making?"><meta itemprop="url" content = "http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/">Is another Boko Haram in the making?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1378" class="post-1378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.nigeriapolitico.net/category/news/">News</a></li><li class="entry-category"><a  href="http://www.nigeriapolitico.net/category/world-news/">World News</a></li></ul>
            <header class="td-post-title">
                <h1 itemprop="name" class="entry-title">Is another Boko Haram in the making?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.nigeriapolitico.net/author/nigeriapolitico/">Nigeria Politico</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-20T03:58:00+00:00" >January 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/#comments"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1378">136</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nigeriapolitico.net%2Fis-another-boko-haram-in-the-making%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Is+another+Boko+Haram+in+the+making%3F&url=http%3A%2F%2Fwww.nigeriapolitico.net%2Fis-another-boko-haram-in-the-making%2F&via=NigeriaPolitico"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/&amp;media=http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb.jpg" data-caption=""><img width="354" height="201" itemprop="image" class="entry-thumb td-modal-image" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb.jpg" alt="" title="boko another"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>By <i>Thembisa Fakude</i>
<p><a href="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/nigeriapolitico/boko-another.jpg"><img title="boko another" style="border-top: 0px;border-right: 0px;border-bottom: 0px;padding-top: 0px;padding-left: 0px;border-left: 0px;padding-right: 0px" border="0" alt="boko another" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/nigeriapolitico/boko-another_thumb.jpg" width="354" height="201"></a>
<p><i>The designation of the Islamic Movement of Nigeria as an insurgent group is a dangerous move for the Nigerian state.</i>
<p><i></i>
<p><i>*</i> The current discord between the authorities and the IMN is an extension of the global Shia/Sunni contestation.
<p>Muslim Friday prayers can lead to traffic nightmares in many African cities. It is an inconvenience that has led most residents of these cities to come up with peaceful alternatives to circumvent this challenge.
<p>However, in the city of Zaria, in the Nigerian Kaduna State, there was a growing animosity between the law enforcement agencies and the followers of the Islamic Movement of Nigeria (IMN) in this regard.
<p>Every Friday followers of the IMN, which is led by the charismatic 63-year-old Shia cleric Ibrahim El-Zakzaky, used to gather outside their headquarters, Hussainiyya Baqiyatullah in Zaria, for prayers.<br />
<table style="color: #000000" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td valign="bottom">&nbsp;</td>
</tr>
<tr>
<td valign="bottom">&nbsp;</td>
</tr>
</tbody>
</table>
<p>The police had accused them on a number of occasions of disregarding the state laws by blocking traffic, which the IMN believed was used as a pretext to disrupt their activities.
<p>This was an ongoing bone of contention, when on December 12, 2015 the situation escalated after soldiers accused members of IMN of plotting to kill the Army Chief, Tukur Buratai. The intervention of the army in the gathering of the IMN led to deadly skirmishes <a href="http://www.aljazeera.com/news/2016/08/nigeria-army-killed-347-shia-followers-zakzaky-160802071409995.html">which resulted</a> in the deaths of 347 people.
<p>Subsequently Zakazky and his wife were detained and <a href="http://www.aljazeera.com/indepth/features/2016/08/sheikh-zakzaky-eyes-followers-160804140445920.html">have been in prison</a> ever since. IMN have denied allegations of plotting to kill the army chief and have accused the army of using the plot accusations as a pretext to suppress their freedom and to kill and detain their members and leadership.
<p>Following the massacre in Zaira the government instituted a Commission for Judicial Enquiry to investigate the incident.
<p>In a rather shocking turn of events on December 5, the commission <a href="http://kdsg.gov.ng/kaduna-releases-white-paper-on-zaria-clashes/">issued</a> a White Paper or findings of its investigation. The White Paper basically absolved the soldiers of any wrongdoing and blamed the leader of the organisation, Zakzaky, for the massacre. It recommended that Zakzaky be prosecuted and the IMN declared an insurgent group &#8211; a dangerous move that can turn into a security nightmare for the Nigerian state.
<p>Creating an insurgency
<p>There is a leadership bankruptcy on the side of the Nigerian government in dealing with the challenge of radicalisation. Indeed, the radical rhetoric from certain Muslim pulpits in Nigeria threatens national security.
<p>However, heavy-handedness should be used as the last resort in tackling such situations because past experiences suggest that it can result in further radicalisation.
<p>The current challenge involving IMN is reminiscent of how the government dealt with Boko Haram in its infancy in Maiduguri. There is enough evidence that tactics used by the government at the time backfired.<br />
<table style="color: #000000" cellspacing="0" cellpadding="0" border="1">
<tbody>
<tr>
<td valign="bottom">
<p>The current discord between the authorities and the IMN is an extension of the global Shia/Sunni contestation.</p>
</td>
</tr>
</tbody>
</table>
<p>In 2009 the police stopped a group of Boko Haram members on motorbikes on their way to a funeral for not wearing helmets. The encounter resulted in police officers opening fire on the group, resulting in more than a dozen injured.
<p>This eventually led to clashes between Boko Haram and the police, resulting in a number of deaths.
<p>The subsequent arrest, torture and murder by the police of <a href="http://www.aljazeera.com/news/africa/2009/07/2009730174233896352.html">Mohammed Yusuf</a>, the founder of Boko Haram, further complicated the situation. Yusuf&#8217;s humiliation at the hands of the police was widely publicised.
<p>Members of Boko Haram were angered by these actions and gradually adopted more violent tactics in defying state authorities in Nigeria.
<p>Abubakar Shekau succeeded Mohammed Yusuf, and under his leadership Boko Haram became the one of the deadliest terrorist group in the world.
<p>Nigeria can&#8217;t afford another insurgency
<p>The continued detention of Zakzaky and his wife, the <a href="http://www.dailytrust.com.ng/news/general/army-killed-my-3-remaining-brothers-zakzaky-s-son/125320.html">death</a> of his three sons after a pro-Palestinian March in 2014 and the renewed suppression of IMN could culminate in a more dangerous situation.
<p>It will all depend on how the federal government of Kaduna deals with the recommendations of the Commission of Judicial Enquiry.
<p>The Nigerian government has a tendency to deal harshly with dissent, and there is little hope that it will relent on the recommendations this time around. The attitude of the government has always been that of digging in its heels in dealing with such matters.<br />
<table style="color: #000000" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td valign="bottom">&nbsp;</td>
</tr>
<tr>
<td valign="bottom">&nbsp;</td>
</tr>
</tbody>
</table>
<p>The situation in Zaria seems set to get worse and the government doesn&#8217;t seem as if it can afford to deal with another front of insurgency at this time.
<p>The current discord between the authorities and the IMN is an extension of the global Shia/Sunni contestation. It is a phenomenon whose growth could be attributed to the steady flow of money from both Sunni and Shia sponsors into the African continent.
<p>It has led to an entrenchment of schism and resentment between these sects whose members had coexisted peacefully over the years.
<p>Nigerians must be cognizant of this entrapment and must resist all circumstances which could worsen the situation, including weak leadership. Relegating the decision on the future of the IMN solely to the ambit of the federal government of Kaduna could prove to be a fatal mistake in the long run.
<p><i>Thembisa Fakude is a researcher at the Al Jazeera Center for Studies.</i>
<p><i>Courtesy Al Jezeera</i></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nigeriapolitico.net%2Fis-another-boko-haram-in-the-making%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Is+another+Boko+Haram+in+the+making%3F&url=http%3A%2F%2Fwww.nigeriapolitico.net%2Fis-another-boko-haram-in-the-making%2F&via=NigeriaPolitico"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/&amp;media=http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" data-text="Is another Boko Haram in the making?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.nigeriapolitico.net/rumble-in-the-gambia/">Rumble in the Gambia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/">Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia.</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://www.nigeriapolitico.net/author/nigeriapolitico/"><img alt='' src='http://2.gravatar.com/avatar/eab8fa2ff2c04a73ae683a0db62e5bba?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eab8fa2ff2c04a73ae683a0db62e5bba?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.nigeriapolitico.net/author/nigeriapolitico/">Nigeria Politico</a></span></div><div class="td-author-url"><a href="http://www.nigeriapolitico.net">http://www.nigeriapolitico.net</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_10_588579896065a = new td_block();
block_td_uid_10_588579896065a.id = "td_uid_10_588579896065a";
block_td_uid_10_588579896065a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2006873869 td_uid_10_588579896065a_rand","td_column_number":3,"live_filter_cur_post_id":1378,"live_filter_cur_post_author":"3"}';
block_td_uid_10_588579896065a.td_column_number = "3";
block_td_uid_10_588579896065a.block_type = "td_block_related_posts";
block_td_uid_10_588579896065a.post_count = "3";
block_td_uid_10_588579896065a.found_posts = "107";
block_td_uid_10_588579896065a.header_color = "";
block_td_uid_10_588579896065a.ajax_pagination_infinite_stop = "";
block_td_uid_10_588579896065a.max_num_pages = "36";
td_blocks.push(block_td_uid_10_588579896065a);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2006873869 td_uid_10_588579896065a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_11_5885798961409" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_588579896065a" href="#">RELATED ARTICLES</a><a id="td_uid_12_588579896144b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_588579896065a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_588579896065a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-3/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-3_thumb-218x150.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-3/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="6" height="6" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-2_thumb.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-2/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"><img width="6" height="6" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-2_thumb1.jpg" alt="" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/gambia-crisis-senegalese-troops-have-entered-the-gambia-in-support-of-adama-barrow-2/" rel="bookmark" title="Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow">Gambia crisis: Senegalese troops have entered The Gambia in support of Adama Barrow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_588579896065a" data-td_block_id="td_uid_10_588579896065a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_588579896065a" data-td_block_id="td_uid_10_588579896065a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
	                            <div class="td-comments-title-wrap">
		                            		                            <h4 class="block-title"><span>NO COMMENTS</span></h4>
	                            </div>

	                            
	                        
                            						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-another-boko-haram-in-the-making/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.nigeriapolitico.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-input-wrap">
            <span class="comment-req-wrap"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
												<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			                                                    </div> <!-- /.content -->


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-adspot-title">- Advertisement -</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6940404929197246" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<script>var block_td_uid_13_5885798963e76 = new td_block();
block_td_uid_13_5885798963e76.id = "td_uid_13_5885798963e76";
block_td_uid_13_5885798963e76.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_block_id_2485290397 td_uid_13_5885798963e76_rand"}';
block_td_uid_13_5885798963e76.td_column_number = "1";
block_td_uid_13_5885798963e76.block_type = "td_block_7";
block_td_uid_13_5885798963e76.post_count = "4";
block_td_uid_13_5885798963e76.found_posts = "192";
block_td_uid_13_5885798963e76.header_color = "";
block_td_uid_13_5885798963e76.ajax_pagination_infinite_stop = "";
block_td_uid_13_5885798963e76.max_num_pages = "48";
td_blocks.push(block_td_uid_13_5885798963e76);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_2485290397 td_uid_13_5885798963e76_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_13_5885798963e76 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/witness-says-justice-ngwuta-gave-him-n313m-2/" rel="bookmark" title="Witness says Justice Ngwuta gave him N313m"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Justice-Ngwuta_thumb1-100x70.jpg" alt="" title="Witness says Justice Ngwuta gave him N313m"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/witness-says-justice-ngwuta-gave-him-n313m-2/" rel="bookmark" title="Witness says Justice Ngwuta gave him N313m">Witness says Justice Ngwuta gave him N313m</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-19T01:35:00+00:00" >January 19, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/diversification-from-oil-bid-to-link-mines-to-idle-ajaokuta-steel-mill-seen-as-buhari-test/" rel="bookmark" title="Diversification from oil: Bid to Link Mines to Idle Ajaokuta Steel Mill Seen as Buhari Test"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/ajaokuta_thumb-100x70.jpg" alt="" title="Diversification from oil: Bid to Link Mines to Idle Ajaokuta Steel Mill Seen as Buhari Test"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/diversification-from-oil-bid-to-link-mines-to-idle-ajaokuta-steel-mill-seen-as-buhari-test/" rel="bookmark" title="Diversification from oil: Bid to Link Mines to Idle Ajaokuta Steel Mill Seen as Buhari Test">Diversification from oil: Bid to Link Mines to Idle Ajaokuta Steel...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-18T05:01:00+00:00" >January 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/press-statement-give-the-jonathan-administration-due-credit-former-ministers-tell-buhari/" rel="bookmark" title="GIVE THE JONATHAN ADMINISTRATION DUE CREDIT, FORMER MINISTERS TELL BUHARI"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/08/johnewah/GOODLUCK-JONATHAN-100x70.jpg" alt="" title="GIVE THE JONATHAN ADMINISTRATION DUE CREDIT, FORMER MINISTERS TELL BUHARI"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/press-statement-give-the-jonathan-administration-due-credit-former-ministers-tell-buhari/" rel="bookmark" title="GIVE THE JONATHAN ADMINISTRATION DUE CREDIT, FORMER MINISTERS TELL BUHARI">GIVE THE JONATHAN ADMINISTRATION DUE CREDIT, FORMER MINISTERS TELL BUHARI</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-30T22:44:38+00:00" >August 30, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "John Ewah"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/former-president-jonathan-not-indicted-or-involved-in-the-malabu-affair/" rel="bookmark" title="Former President Jonathan Not Indicted or Involved in the Malabu Affair."><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Jonathan-10_thumb-100x70.jpg" alt="" title="Former President Jonathan Not Indicted or Involved in the Malabu Affair."/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/former-president-jonathan-not-indicted-or-involved-in-the-malabu-affair/" rel="bookmark" title="Former President Jonathan Not Indicted or Involved in the Malabu Affair.">Former President Jonathan Not Indicted or Involved in the Malabu Affair.</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-14T19:31:00+00:00" >January 14, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more" id="next-page-td_uid_13_5885798963e76" data-td_block_id="td_uid_13_5885798963e76">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><script>var block_td_uid_14_58857989688c6 = new td_block();
block_td_uid_14_58857989688c6.id = "td_uid_14_58857989688c6";
block_td_uid_14_58857989688c6.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_block_id_995490248 td_uid_14_58857989688c6_rand"}';
block_td_uid_14_58857989688c6.td_column_number = "1";
block_td_uid_14_58857989688c6.block_type = "td_block_15";
block_td_uid_14_58857989688c6.post_count = "4";
block_td_uid_14_58857989688c6.found_posts = "192";
block_td_uid_14_58857989688c6.header_color = "";
block_td_uid_14_58857989688c6.ajax_pagination_infinite_stop = "";
block_td_uid_14_58857989688c6.max_num_pages = "48";
td_blocks.push(block_td_uid_14_58857989688c6);
</script><div class="td_block_wrap td_block_15 td_block_widget td_block_id_995490248 td_uid_14_58857989688c6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>HOT NEWS</span></h4><div id=td_uid_14_58857989688c6 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/aliko-dangote-nigerian-billionaire-wants-to-buy-arsenal/" rel="bookmark" title="Aliko Dangote, Nigerian billionaire wants to buy Arsenal"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/06/83679292_alikodangoteafp2-218x150.jpg" alt="" title="Aliko Dangote, Nigerian billionaire wants to buy Arsenal"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/aliko-dangote-nigerian-billionaire-wants-to-buy-arsenal/" rel="bookmark" title="Aliko Dangote, Nigerian billionaire wants to buy Arsenal">Aliko Dangote, Nigerian billionaire wants to buy Arsenal</a></h3>
            <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/economy-in-trouble-as-oil-price-crashes/" rel="bookmark" title="Economy in trouble, as oil price crashes"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/08/johnewah/VANGUARD-218x150.jpg" alt="" title="Economy in trouble, as oil price crashes"/></a></div>                <a href="http://www.nigeriapolitico.net/category/business/" class="td-post-category">Business</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/economy-in-trouble-as-oil-price-crashes/" rel="bookmark" title="Economy in trouble, as oil price crashes">Economy in trouble, as oil price crashes</a></h3>
            <meta itemprop="author" content = "John Ewah"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/congratulations-adolor-of-uromi/" rel="bookmark" title="CONGRATULATIONS: ADOLOR OF UROMI"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2016/03/car0l43riuks0n/12038366_464112857114601_5531108251570972290_n-218x150.jpg" alt="" title="CONGRATULATIONS: ADOLOR OF UROMI"/></a></div>                <a href="http://www.nigeriapolitico.net/category/historico/" class="td-post-category">Historico</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/congratulations-adolor-of-uromi/" rel="bookmark" title="CONGRATULATIONS: ADOLOR OF UROMI">CONGRATULATIONS: ADOLOR OF UROMI</a></h3>
            <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/pdp-says-oshiomhole-plan-to-fraudulently-sell-75m-world-bank-loan-in-black-market-and-make-about-n10b-profit-for-himself/" rel="bookmark" title="Pdp says Oshiomhole plan to fraudulently sell $75m world bank loan in black market and make about N10b profit for himself"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2016/03/nigeriapolitico/clip_image0011-218x150.jpg" alt="" title="Pdp says Oshiomhole plan to fraudulently sell $75m world bank loan in black market and make about N10b profit for himself"/></a></div>                <a href="http://www.nigeriapolitico.net/category/news/" class="td-post-category">News</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/pdp-says-oshiomhole-plan-to-fraudulently-sell-75m-world-bank-loan-in-black-market-and-make-about-n10b-profit-for-himself/" rel="bookmark" title="Pdp says Oshiomhole plan to fraudulently sell $75m world bank loan in black market and make about N10b profit for himself">Pdp says Oshiomhole plan to fraudulently sell $75m world bank loan...</a></h3>
            <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58857989688c6" data-td_block_id="td_uid_14_58857989688c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58857989688c6" data-td_block_id="td_uid_14_58857989688c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_15_588579896d81a = new td_block();
block_td_uid_15_588579896d81a.id = "td_uid_15_588579896d81a";
block_td_uid_15_588579896d81a.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_15_588579896d81a_rand"}';
block_td_uid_15_588579896d81a.td_column_number = "1";
block_td_uid_15_588579896d81a.block_type = "td_block_7";
block_td_uid_15_588579896d81a.post_count = "3";
block_td_uid_15_588579896d81a.found_posts = "192";
block_td_uid_15_588579896d81a.header_color = "";
block_td_uid_15_588579896d81a.ajax_pagination_infinite_stop = "";
block_td_uid_15_588579896d81a.max_num_pages = "64";
td_blocks.push(block_td_uid_15_588579896d81a);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_15_588579896d81a_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_15_588579896d81a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/" rel="bookmark" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia."><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/Uzamere-2_thumb-100x70.jpg" alt="" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia."/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/remembering-president-goodluck-jonathan-in-the-context-of-yahaya-jammeh-of-the-gambia/" rel="bookmark" title="Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of the Gambia.">Remembering President Goodluck Jonathan in the context of Yahaya Jammeh of...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-20T04:12:00+00:00" >January 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" rel="bookmark" title="Is another Boko Haram in the making?"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/boko-another_thumb-100x70.jpg" alt="" title="Is another Boko Haram in the making?"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/is-another-boko-haram-in-the-making/" rel="bookmark" title="Is another Boko Haram in the making?">Is another Boko Haram in the making?</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-20T03:58:00+00:00" >January 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/rumble-in-the-gambia/" rel="bookmark" title="Rumble in the Gambia"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/gambia-4_thumb-100x70.jpg" alt="" title="Rumble in the Gambia"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/rumble-in-the-gambia/" rel="bookmark" title="Rumble in the Gambia">Rumble in the Gambia</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-20T03:29:00+00:00" >January 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script
 async
 src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script> 
 (adsbygoogle = window.adsbygoogle || []).push({   
 google_ad_client:
 "ca-pub-6940404929197246",   
 enable_page_level_ads: true 
 });</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_16_588579896f95c = new td_block();
block_td_uid_16_588579896f95c.id = "td_uid_16_588579896f95c";
block_td_uid_16_588579896f95c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_16_588579896f95c_rand"}';
block_td_uid_16_588579896f95c.td_column_number = "1";
block_td_uid_16_588579896f95c.block_type = "td_block_7";
block_td_uid_16_588579896f95c.post_count = "3";
block_td_uid_16_588579896f95c.found_posts = "192";
block_td_uid_16_588579896f95c.header_color = "";
block_td_uid_16_588579896f95c.ajax_pagination_infinite_stop = "";
block_td_uid_16_588579896f95c.max_num_pages = "64";
td_blocks.push(block_td_uid_16_588579896f95c);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_16_588579896f95c_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_16_588579896f95c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/buhari-caused-the-recession-not-low-oil-price-dr-okonjo-iweala/" rel="bookmark" title="Buhari caused the recession, not low oil price.- Dr. Okonjo-Iweala"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2017/01/okonjo-10_thumb-100x70.jpg" alt="" title="Buhari caused the recession, not low oil price.- Dr. Okonjo-Iweala"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/buhari-caused-the-recession-not-low-oil-price-dr-okonjo-iweala/" rel="bookmark" title="Buhari caused the recession, not low oil price.- Dr. Okonjo-Iweala">Buhari caused the recession, not low oil price.- Dr. Okonjo-Iweala</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-02T21:55:00+00:00" >January 2, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nigeria Politico"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/akwa-ibom-govt-house-invasion-nigeria-sliding-into-dictatorship-under-buhari-pdp-govs/" rel="bookmark" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/09/car0l43riuks0n/Jonathan-PDP-Govs-100x70.jpg" alt="" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/akwa-ibom-govt-house-invasion-nigeria-sliding-into-dictatorship-under-buhari-pdp-govs/" rel="bookmark" title="Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP Govs">Akwa-Ibom Govt. House Invasion: Nigeria Sliding Into Dictatorship Under Buhari —PDP...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-09T04:46:08+00:00" >September 9, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "John Ewah"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.nigeriapolitico.net/tragic-accident-on-lagos-ore-expressway-14-dead-dangote-lorry-vs-god-is-good-bus/" rel="bookmark" title="Tragic Accident on Lagos-Ore Expressway, 14 Dead, ‘Dangote’ Lorry vs ‘God is Good’ Bus"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/08/johnewah/accident-100x70.jpg" alt="" title="Tragic Accident on Lagos-Ore Expressway, 14 Dead, ‘Dangote’ Lorry vs ‘God is Good’ Bus"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.nigeriapolitico.net/tragic-accident-on-lagos-ore-expressway-14-dead-dangote-lorry-vs-god-is-good-bus/" rel="bookmark" title="Tragic Accident on Lagos-Ore Expressway, 14 Dead, ‘Dangote’ Lorry vs ‘God is Good’ Bus">Tragic Accident on Lagos-Ore Expressway, 14 Dead, ‘Dangote’ Lorry vs ‘God...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-27T16:38:37+00:00" >August 27, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "John Ewah"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_17_5885798973a0e_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.nigeriapolitico.net/category/politics/">Politics<span class="td-cat-no">116</span></a></li><li><a href="http://www.nigeriapolitico.net/category/news/">News<span class="td-cat-no">105</span></a></li><li><a href="http://www.nigeriapolitico.net/category/world-news/">World News<span class="td-cat-no">27</span></a></li><li><a href="http://www.nigeriapolitico.net/category/historico/">Historico<span class="td-cat-no">15</span></a></li><li><a href="http://www.nigeriapolitico.net/category/business/">Business<span class="td-cat-no">15</span></a></li><li><a href="http://www.nigeriapolitico.net/category/photonews/">Photo News<span class="td-cat-no">14</span></a></li><li><a href="http://www.nigeriapolitico.net/category/sports/">Sports<span class="td-cat-no">10</span></a></li><li><a href="http://www.nigeriapolitico.net/category/events/">Events<span class="td-cat-no">7</span></a></li><li><a href="http://www.nigeriapolitico.net/category/entertainment/">Entertainment<span class="td-cat-no">7</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.nigeriapolitico.net/"><img class="td-retina-data" src="http://www.nigeriapolitico.net/wp-content/uploads/2015/07/car0l43riuks0n/logo1.jpg" data-retina="http://www.nigeriapolitico.net/wp-content/uploads/2015/07/car0l43riuks0n/logo1.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NigeriaPolitico is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@nigeriapolitico.net">info@nigeriapolitico.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/nigeriapolitico" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/nigeriapolitiko" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-567"><a href="http://www.nigeriapolitico.net/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Disclaimer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="#">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Advertisement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.0 (rara)
        Deploy mode: deploy
        
        uid: 58857989765d7
    -->

    <script type='text/javascript' src='http://www.nigeriapolitico.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nigeriapolitico.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.0'></script>
<script type='text/javascript' src='http://www.nigeriapolitico.net/wp-includes/js/comment-reply.min.js?ver=4.2.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.nigeriapolitico.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.nigeriapolitico.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>